¡Scratch ya compatible con WeDo 2.0!

2000px-Scratchcat.svgA principios de año fuimos testigos del lanzamiento por sorpresa de un nuevo producto por parte de LEGO Education que serviría como una versión mejorada de #9580 WeDo, el cual ha gozado de gran popularidad entre los centros educativos por su sencillo y práctico sistema de introducción a la robótica. Hablamos de WeDo 2.0, que trajo consigo un nuevo diseño y un sistema por bluetooth que agilizaría enormemente el trabajo con el robot. Ahora las cosas van más allá, y es que Scratch es, por fin, compatible con nuestro WeDo.

Para aquellos que no lo conocen, Scratch es un lenguaje de programación visual libre orientado a la enseñanza principalmente mediante la creación de juegos. Permite a los usuarios usar programación dirigida por eventos con múltiples objetos activos llamados sprites, ayudando al entendimiento de la lógica básica de la programación, y la colaboración y construcción de proyectos creativos. Scratch también permite que los estudiantes desarrollen proyectos con carácter educativo y a la vez con interés personal para ellos, lo que les proporciona una herramienta práctica para auto expresarse después de aprender a usarlo.

luceilaRibeiro_childrenAtSchool

El programa supuso una gran ayuda para aquellos que no querían conformarse con trabajar tan solo con el software oficial del WeDo original, y es por ello por lo que han estado esperando con ansias una versión que fuera compatible con este nuevo #45300 WeDo 2.0 de LEGO Education. Dicha versión ya está disponible en la web oficial de Scratch (de momento sólo para Mac OSX y próximamente en Windows).

A continuación os dejamos también el listado de requisitos y sistemas compatibles con el nuevo WeDo para los que aún no tienen claro las vías posibles para poder trabajar con él:

  • iOS: A partir de la versión 8. Necesario iPad 3, iPad Mini o posterior.
  • Android: A partir de la versión 4.4.4. Necesario Bluetooth Low-Energy o Bluetooth 4.
  • Windows 7: A partir del 7 Service Pack 1. Necesario BLED112 Bluetooth Smart Dongle.
  • Windows 8.1: Necesario Bluetooth Low-Energy o Bluetooth 4.
  • Mac OSX: A partir de la versión 10.10. Necesario Bluetooth Low-Energy.
facebooktwittergoogle_plusredditpinterestlinkedinmailfacebooktwittergoogle_plusredditpinterestlinkedinmail

facebooktwittergoogle_pluslinkedinrssyoutubefacebooktwittergoogle_pluslinkedinrssyoutube

Comments are closed.